ASM functionality checking – part I

Today we moved all the electronics in their final place with AO workstation.

After that we started testing the electronics simply switching on everything without the ASM connected in order to see if everything works or not and…

One power supply failure after switch on: red light and MasterBCU blinking

AAAAARRRGHHHH: one power supply seems not work. A strange noise like “clic-clic” at few Hertz appeared and in the meanwhile the MasterBCU is loosing power.

At this point we analyze what we knew about the status of the system:

  • it was kept switched off for months so an hardware piece broken is unlikely
  • it was perfectly working the last time in the clean room
  • no one touched/refurbished it
  • moreover the MasterBCU power supply is blinking as well.

Since we have one single phase from the three phase line supplying one single AC/DC power converter, the failure of the AC/DC power converter can be caused by something missing in the line. The MasterBCU behavior confirms that: his power come directly from the power line without passing from the AC/DC power converters.

So only one thing is really different from the clean room and the telescope…. THIS!

Power lines at the telescope

And here we found the problem: in the three phase wall box the NEUTRAL WAS MISSING so the system cannot work.

Neutral missing on three phase box

The telescope guys fixed it in a couple of hours and now everything works well!

The electronics now works and the MasteBCU is powered on

OK! now next step connect the ASM and we will see….!

This entry was posted in Uncategorized. Bookmark the permalink.