2017B Day 3: So cold even Clio is trying to get warm

Kate and her student Clare arrived safely today. Their first night is tomorrow night but tonight they helped with trouble-shooting and ran VisAO.

At the end of last night, I was thinking, “Well, that went pretty smoothly, we got on-sky so fast, tonight we’ll finish our engineering early.” Hah.

Today Juan woke Laird up in the afternoon to come help with the ASM cooling pump, which the crew had to replace because when we powered it up yesterday, it was making strange sounds and on its last legs. But getting the new pump working with the proper pressure was not easy, and it took Juan, Laird, and the crew until a couple hours after supper.

Then we went on sky and closed the loop again. But the rotator stuck again as it had yesterday, so we finally decided we had to drag Pato and Felipe out of bed to come trouble-shoot that issue as their work during the day hadn’t yet solved the problem. They were able to fix it… and even said they suspected we would have to call them at night, since they knew that hadn’t been able to reproduce the problem during the day.

Laird, Jared, and Kate spent a couple hours getting the new SDI+ mode to work with the proper offsets and with the rotator to successfully place the star on the VisAO detector.

Meanwhile, about this time I noticed that Clio had warmed up from 54 K to about 67 K. Pretty alarming. So I went out on to the platform to investigate, and noticed the cork was missing. I surmised it had popped off while the instrument was upside down for the rotator tests, about an hour earlier. Oops. So I got out a spare cork (thanks Manny!) and popped it in, and came in and checked the temperature… good, it was dropping! Kate and Clare accompanied me down to the loud scary pump room to make sure the Clio pump itself was ok (since it was pumping on dome air for an hour or so) and it seemed fine.

The new cork at the end of the hose (upper right) for the vacuum pump that lowers the pressure to bring the 77 K liquid nitrogen down to 55 K solid nitrogen

But then I noticed, an hour or so later, Clio was warming up again. Again I checked on the pump (Clare kept me company again), but it seemed fine still. And everything on the platform looked ok. So I surmised that we must have dumped a lot of nitrogen in the initial instrument flip during the rotator trouble-shooting, so Jared came out with me to fill Clio with LN in the middle of the night. Then I put the vacuum pump back on and monitored the temperatures again… lo and behold now the detector temperature was dropping nicely!

Temperature vs. time for the Clio optics and detector (in K), as well as the heater level (in percentage), since yesterday. X-axis is in hours.

Clare and I were talking about swimming today. Here’s the 2012 US Olympic swimmers, I love this video:

This entry was posted in Uncategorized. Bookmark the permalink.